Extra blank line in code style - can't find option to turn it off

Answered

I noticed while formatting an interface, when there is a method declaration that is long, not only is it auto wrapped by the formatter, but extra blank line are inserted before and after. I can't find the code style option to turn off the extra blank lines. 

 

 

1
1 comment

Editor -> Code Style -> C# -> Blank Lines tab -> "Around methods" is what I think you're looking for?

1

Please sign in to leave a comment.