docker plugin doesn´t work

Answered

hi guys,

i want to try the docker plugin and installed it. After restart rider the plugin doesn´t load with the reason: Plguin not loaded. required plugin com.intellij.modules.remoteServers is not enabled. Where can i enable it?

I searched at the web, but i can´t find a solution.

Can someone help me please?

5 comments
Comment actions Permalink

What plugins are disabled? Try to enable them.

 

0
Comment actions Permalink

it seems that this plugin com.intellij.modules.remoteServers isn´t enabled. i´m new to rider and i don´t know how i can enable the plugin.

under preferences - plugins there is no com.intellij.modules.remoteServers plugin.

at this window is the docker integration plugin in red with the message from the top

0
Comment actions Permalink

I have installed the eap19 Rider and now I see this plugin doesn't work. I will post update later. Thanks for reporting this.

0
Comment actions Permalink

thanks for your help. i will follow it

0

Please sign in to leave a comment.