[Solved] Unity removing shader cgprogram highlighting?

Answered

Is there any way to remove the highlighting of the CGPROGRAM section in unity shader files?

2 comments
Comment actions Permalink

Yep, you should go to "File | Settings | Editor | Color Scheme | General", scroll to "Injected language fragment", and uncheck "Background".

2
Comment actions Permalink

Thanks, that worked.

0

Please sign in to leave a comment.