Rider throws errors when compiling Unreal Build Tool on Linux

I can build the Unreal Build Tool perfectly fine from the command line with xbuild, but when I try to build it in Rider I get tons of errors from the Tools.DotNETCommon namespace. Any idea what the issue might be?

Please sign in to leave a comment.