Rider and TFS 2013

Answered

Hi.

MS TFS plugin is compatible with TFS 2015+. Is there any way to make Rider working with TFS 2013?

Thanks

1 comment
Comment actions Permalink

You can use "TFS Integration" plugin to work with TFS 2013 for now. Please note that this plugin is not recommended for Rider, and we advise our users to go for Microsoft VSTS plugin if possible. Unfortunately, VSTS plugin doesn't support TFS prior to 2015 these days. See what plugin developers say on VSTS issue tracker here, and please vote for TFS 2013 support here.

1

Please sign in to leave a comment.