not equal to symbol

Answered

I just watched a video about rider where the "!=" looked to have been replaced by the "≠" symbol. 


How does one accomplish this?

1 comment
Comment actions Permalink
Official comment

This is "font ligatures", which is a feature of certain fonts to display two characters into a single symbol (but the two characters are still there in the file). You can search the Preferences page for "ligatures" and check to enable. You'll also need to use a font that supports ligatures, such as Fira Code.

Please sign in to leave a comment.