How to disable intendation for nested lambdas

When multiple levels of lambdas are nested it becomes a pain in the ass to read the code in Rider. How can I disable the intendation for nested curly brackets/lambda calls

This is what I want:

This is what Rider auto formats

Likely this is simply a question of settings but I could not identify which setting is responsible for this intendation.


Please sign in to leave a comment.