"Press Ctrl+. to assign a shortcut" doesn't work?

I want to assign a shortcut to toggle the hint. When I press Ctrl+. nothing happens.


Hello Hatsu,

Thank you for contacting Rider Forum. 

Could you please clarify the following: 

  1. What are you Rider version and Operating System;
  2. What is your Keymap (in Settings)?

Thank you in advance! 


Ran into something similar, I'm on Mint/Ubuntu, and it seems like "somebody" decided ctrl+. should be a global shortcut for emojis.  I had to run ibus-setup to remove the global shortcut.


Hello Jasonterando and Hatsu,

The issue seems to be a known one with the ID IDEA-234488. Please subscribe to the issue by pressing the Watch issue button and upvote the issue for a higher awareness. 


Please sign in to leave a comment.