Rider closes all tabs automatically.

I used Rider without any problem. But from today, my Rider closes all tabs automatically every time I switched to another window/application and came back to the Rider. How can I make my Rider maintain opened tabs?

0
1 comment

In Settings | Keymap, check if you have assigned any shortcut for the “Close All Tabs” action and triggered.

Then checking Settings | Editor | General | Editor Tabs, see if you have a wrong value of “Tab Closing Policy”, the default tab limit is 10. 

Finally, try to invalidate IDE caches in File | Invalidate Caches, see if the there is any improvement. 

0

Please sign in to leave a comment.