Can I disable new line after 'paste' ?

Hi,

I do a lot of cutting and pasting in my code and after cutting and pasting I almost never want a new line inserted, as the code following it is typically already formatted appropriately. I can't seem to find a setting to disable inserting a new line after pasting. Does anyone know whether this is possible and how? Would be nice to rid myself of this minor but frequent annoyance.

 

Cheers

Please sign in to leave a comment.