I can't install plugins: "not compatible with this installation"

Completed

Downloaded Material UI theme from JetBrains and Prettier Plugin.  Neither could be installed. I get an "incompatible with this installation" error. I'm previewing Rider, it's the latest stable release, these are the latest versions of the plugins, can you help with why I'm getting this error when trying to install a plugin please?

1 comment
Comment actions Permalink

Go to Settings > Plugins then click on Browse repositories... Type Material UI in to the search and install it. 

1

Please sign in to leave a comment.