.NET 2.0 Rider Fedora

Went back to Fedora but still the same issue. 

Unable to work with .NetCore2.0 files. This is the response I got from support. 

"Unfortunately, Rider 2018.3 doesn't support selecting a target framework from that project template. As a workaround, you can create a "ASP.NET Core Web Application" targeting netcoreapp2.2, and then change the framework in project properties. We'll fix the project template in Rider 2019.1."

When I do this the project is missing packages. I'm guessing it's missing 2.0 packages. I look in NuGet and don't get any to install. Or I'm not looking for the right ones. The system has all 3 frameworks, 2.0,2.1,2.2.

Not sure what they are. Attached is a screenshot. 

 

 

Please sign in to leave a comment.