Auto-use of End key on blank line doesn't work

Answered

When I click the blank spaces, The typing cursor is located where I clicked NOT the end of the code of the line.

I restarted the rider and reset my settings but nothing changed.

This problem occurred just after I've bought the 1 year licence. And another post about this problem that I posted a few hours ago was removed.

2 comments
Comment actions Permalink

Hi!
Please check `File | Settings | Editor | General | Allow placement of caret after end of line` option and turn it off.
If you want to leave it turned on, I suppose you could meet with this known issue: RIDER-17502

Please, let me know if I missed something. 

0
Comment actions Permalink

Thank you for your fast answer!!!! It works well now!!

0

Please sign in to leave a comment.