Visual Studio color schema doesn't color get and set as keywords

Answered

'get' and 'set' in properties are keywords and should be colored as keywords.

 

How can I fix this?

5 comments
Comment actions Permalink

Hello,

It seems that you have faced with a known issue, please Watch it for monitoring the status. 

0
Comment actions Permalink

Damn now I have to wait for months until Rider team decides to fix it. 

0
Comment actions Permalink

The issue is fixed in the nearest patch, which will be released shortly. Please accept our sincere apologies for the inconvenience. 

0
Comment actions Permalink

As a workaround you can go to `Settings | Editor | Color Scheme | Language Defaults`, select  `Classes > Instance Method` and uncheck `Inherit values from` and `Foreground` boxes

0
Comment actions Permalink

Thanks! It solved it.

0

Please sign in to leave a comment.