Revert to displaying Unity gutter icons

Hello Reader,

I've recently moved to Rider v2019.2 from v2018.2.

One of the changes between the two versions, is that the Unity gutter icon is no longer available.

I respect the Rider team's reasons for removing the Unity gutter icon, but it was a beloved feature -to me.

I find the new "set by Unity", and "Unity type" annotations in code to be a bit distracting.

I wish to revert the Editor setting that changed from showing the Unity gutter icon to what is displayed now.

How may i proceed in doing that?

 

Thank you for reading.

Jude

 

1 comment
Comment actions Permalink

Hello Jude,

In the preferences you can set up to Show gutter icons for implicit script usages to Always in Preferences | Languages & Frameworks | Unity Engine, please let me know if that helps.

0

Please sign in to leave a comment.