Lambda expression indentation

Answered

What setting in Rider is responsible for what lambdas find on such a large indent?

For example i want this:

Instead this:

1 comment
Comment actions Permalink

Hello, 

thank you for contacting us. 

Unfortunately, you can't set this indent only for lambdas. Please, upvote this issue RSRP-468019 if you are interested in it in the future. As a workaround, you can try to change state of `File | Settings | Editor | Code Style | C# | Tabs, Indents, Alignment => Align multiple construct | Call argument` setting. 

Hope this help! 

0

Please sign in to leave a comment.