Disable arrow function when using override completions

Answered

completes to:

 

I do realize that the base is copied and it is easy enough to make brackets myself. But 9/10 times i will need brackets when overriding. So i am wondering if there is some setting for this.

1 comment
Comment actions Permalink

Hi Ivar,

Could you please try set "Block body" value in the settings page "Preferences | Editor | Code Style | C#" -> Code Style tab -> Code Body / Methods and operators? 

 

Kind regards,

Sofia.

1

Please sign in to leave a comment.