Plugin packaging ue 4.25 problem

Не могу собрать проект под 4.25.4. Rider компилит проект и я даже могу сделать сборку самого проекта в котором делаю плагин. Но при попытке собрать плагин я получаю
"ERROR: Visual Studio 2017 must be installed in order to build this target."

Нашел похожую проблему на форуме движка при использовании VS2019. И там советовали добавить параметры в runUAT.bat. Но я не понимаю как это сделать для Rider.

 

Cant package my plugin for ue 4.25.4. Rider clearly comiled the project, and i can package the project. But when i try to package plugin i get "ERROR: Visual Studio 2017 must be installed in order to build this target."

I found a similar issue with the VS2019. And there resolve was add pass parametr in the runUAT.bat for building with Visual Studio 2019.
But i dont understand how do it for rider.

Please sign in to leave a comment.