Couldn't open any sln/proj/folder with Rider

I have tried to uninstall and install 2020.3/2020.2.5 for several times, but no luck. My computer is Windows 10 Pro 64bit.

After I click any sln/proj/folder, no window is popping up. And the Rider in taskbar is showing white blank.

It just happens today and yesterday was fine. And the IntelliJ 2020.2  is fine

Anybody knows what is going on?


Hi Hz1220,

Could you clarify how the Rider was installed (using the Toolbox app or the dedicated installer) and how do you open solutions/project in Rider - using File->Open in Rider or using Open With action in the Explorer?



I use the dedicated installer.

And even if I open the Rider Tutorial, I get this blank page


Hz1220, thanks for the information. Could you collect Rider logs as described in this article and attach the log archive to this issue? We'll investigate this behavior and will post further updates on YouTrack.


Same problem for a few days. Tried updating uninstalling, reinstalling (both through Toolbox and standalone) and so forth. Still not working.

I'm moving to the issue Kirill Filin pointed to.


That works. After followed the link and removed the config, it is working again.

Thank you for the help :)


Please sign in to leave a comment.