Cannot activate license via jetbrains account

When i try to activate my license i get following error:

I have to use my activation code instead. I think this issue comes from our firewall. My company's admins break ssl connections in the firewall to be able to scan all traffic for malware and viruses. They are using a self signed certificate for this.

The consequence of this is, that i also can't sync my IDE settings with my Jetbrains account. I won't miss that feature because i'm working on different machines. I've found a certs file in AppData\Roaming\Jetbrains\<Rider_Version>\ssl and added the web proxy certifcate there, but without any effect. Is there another location. Do you  have any hint how to solve this problem?

Kind Regards

Andreas

1 comment
Comment actions Permalink

Ok, forget it. Adding the certificate to the mentioned certfile does the trick, I just forgot to save the file before testing (used the kse tool to import the certificate).

Kind Regards

Andreas

0

Please sign in to leave a comment.