Project has unsupported language version

Answered

I'm using Unity 2019.4 and Rider 2021.1.3 In the project properties I get this warning : Project has unsupported language version "latest" 

If I'm still able to use C# 7.2 features, why does it say that the language version is unsupported?

2 comments
Comment actions Permalink

Hi Seanfkh

Could you please try to update Rider to the latest 2021.2 version and check if the issue persists? Do you have .net 5 or .net 6 installed? 

Thank you in advance! 

0
Comment actions Permalink

I updated to 2021.2 and the warning went away.

0

Please sign in to leave a comment.