Code completion always starts with name identifier instead of parameter. How do I get the parameter first?

When I press Ctrl-Space before typing anything, the autocomplete list starts with the parameter:

But when I start typing, the autocomplete lists starts with the name identifier instead of the parameter, even though the name identifier is redundant:

How do I change that so that lists the parameter first?

These are my code completion settings:

1 comment
Comment actions Permalink

Jaap Van Hengstum,

Thanks for sharing your problem. It doesn't look like an intended behavior. Could oyu please check if it persists on the latest Rider version (2021.3.1)? If it does, we'd be grateful for a small repro case to investigate the problem.

0

Please sign in to leave a comment.