Russian spelling checker does not work in "inspect code" in solution

In the code editor, the spell checker always works correctly.

If I open the project and run "Inspect Code" spell checker works correctly.

But if I open a solution with same project, then the code inspector shows a typo.

The settings are the same.

1 comment
Comment actions Permalink

I found what was the problem! After the dictionaries are added, be sure to run "Invalidate Caches"

0

Please sign in to leave a comment.