MacBook Pro M1 error with net core 3.1

Hello, I want to open a project created on net core 3.1 in a rider on an apple M1 laptop, swears that he can't find no core 3.1, how can this be solved or how can it be installed?

Please sign in to leave a comment.