How to disable the the strike-thru for deprecated methods in Javascript?

How to disable the strike-thru for deprecated methods in Javascript? The addListener here is part of the Chrome Extension API and is not a direct Javascript language related thing AFAIK. Is there a way to disable the strike-thru feature/?


1 comment
Comment actions Permalink

Hello,

Try disabling "Preferences | Editor | Inspection Settings | Inspection Severity" -> Other Languages -> JavaScript and TypeScript / General / Deprecated symbol used.

 

It works for me. Please let me know it cannot help you.

K.R.

Sofia

0

Please sign in to leave a comment.