Rider not showing as source code editor in UE

Ok, so I eagerly clicked "start trail" on my Rider installation and then discovered it won't show as a choice in UE (4 or 5).

What I tried so far:

1) uninstall reinstall Rider

2) enable/disable Rider plugin in UE

3) reinstall UE, enable/disable/enable/disable plugin.

Any more optios? :D

Comment actions Permalink

Aaaah, I know what probably happened. The early access page has many download buttons. The one that catches the eye first is the one at the top right, which leads to main version, not EAP! :D

Comment actions Permalink


What Rider version did you install? Rider for Unreal Engine is merged to a normal Rider only since Rider 2022.1 EAP


Please sign in to leave a comment.