Java Version problem wants JDK 11.0 Ihave 17.02

I running Rider 2022.1.1.1

on M1 Mac Monterrey

My project builds in VS 4 mac 2019 not on Rider :(

Rider wants me to Downgrade to 11 JDK from 17.02

Here are my screenshots: I really need this one resolved or I return to the Toy IDE Vs 2019

 

 

2 comments
Comment actions Permalink

I am surprised That this has not been answered. Did I post in right place?

0

Please sign in to leave a comment.