Turn off overly aggressive word suggestions

How does one turn off "word suggestions"? Those appear when I'm typing string values or comments. It makes it impossible to work in IDE when every single thing is being suggested with endless popups. Keep code assist, but turn off word suggestions.

1 comment
Comment actions Permalink
Hi Daniil!
 
I cannot reproduce behaviour you have described. By default, comments should not be auto-completed. Thus, there is a possibility that the issue might be related to the specific plugins or settings you are using. Could you please elaborate on the following:
  1. Please share with me the list of installed plugins;
  2. Share the version of Rider in question;
  3. Screen-shot of the pop-up with the suggestions in comments.
Looking forward to hearing from you soon.
0

Please sign in to leave a comment.