Help\Tutorial...Editor Essential => bug?

Hello,

A few months ago I did the "Editor Essential" tutorial integrated in the editor. Everything worked fine. I had the window on the right to show me the instructions of the tutorial.

I want to redo the tutorial because I think I forgot some things but I don't have the window on the right anymore to tell me what I have to do.

I don't know how to display it.

 

Edit: 

I tried to update Rider (2022.1.1 to 2022.1.2) via the editor, it downloaded the files but never installed them.

I installed JetBrains tool box, did the update from tool box and everything works fine.

I didn't really understand why nothing worked in 2022.1.1 either the update or the tutorial.

1 comment
Comment actions Permalink
Hello Bertrand,
 
I’ve tried reproducing the issue, however, in my case, the tutorial was opened just fine.
Could you please provide more details:
  1. Rider version;
  2. OS version;
  3. Screen-shot of the issue; 
  4. Please reproduce the issue and collect logs right away. You may either create Youtrack issue to attach them or upload to our storage.
I will be looking forward to hearing from you soon.
0

Please sign in to leave a comment.