How to remove grey box around code in Razor files

Any code (anything following an @) in razor files has a gray box surrounding it. Personally I find this distracting. Is there anyway to disable this?

1 comment

Hi Xeekatar

Please disable the following setting: `File | Settings | Editor | Color Scheme | ASP.NET => Razor | Code block => Background`. 

I hope this helps! 

Should you have any other questions, let us know. 


Please sign in to leave a comment.