Can't create run configuration (missing target framework)

I have the .NET 6.0 SDK installed and I still cannot seem to get Rider to give me the target framework option when I'm trying to edit the run configuration. Could this be a PATH issue or something?

 

 

1 comment
Comment actions Permalink

Hello LThoerner,

Thank you for contacting Rider forum.

Could you please clarify what type of project is it? Also, is it reproduced with the similar solution of the same type? 

Than you in advance! Looking forward to hearing from you soon.

0

Please sign in to leave a comment.